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Lesson: Creating the Geometry Bounding Box 

 

In this lesson, you will learn to create a 3d 

bounding box and control its opacity to help 

visualize the working area in 3d in order to 

meet micro class regulations. 

 

Learning Objectives 

• Create a sketch. 

• Create an extrude. 

• Use Opacity Control.   

The completed exercise

 

1. Open a new, untitled document.  

 

2. Click Assemble> New Component. Name it 
“Bounding Box”, make sure the Activate box is 
checked, then click OK.  
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3. Click Modify> Change Parameters. Click the 
plus icon next to User Parameters to add new 
parameters. Enter a name of “BoundingLength”, 
enter a value of 85mm in the Expression field, 
then click OK.  

 

4. Click the plus icon next to User Parameters to 
add new parameters. Enter a name of 
“BoundingWidth”, enter a value of 85mm in the 
Expression field, then click OK. 

 

5. Click the plus icon next to User Parameters to 
add new parameters. Enter a name of 
“BoundingHeight”, enter a value of 50mm in the 
Expression field, then click OK in the Add User 
Parameter window. Click OK in the Parameters 
window. 

 

6. Click Create> Create Sketch and choose the top 
plane to sketch on.  
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7. Click Create> 2-Point Rectangle and choose the 
Center Rectangle option in the Rectangle 
section of the control panel.  Beginning at the 
origin, draw a rectangle. Enter a value of 
BoundingLength for one of the horizontal lines, 
and a value of BoundingWidth for one of the 
vertical lines. Click Stop Sketch. 

 

8. Press the E key, then extrude the shape 
upwards by a value of BoundingHeight. Change 
the Direction option to Symmetric and change 
the Measurement option to Whole Length. Click 
OK. The shape you just created is the envelope 
inside which you will build the micro drone 
chassis. 

 

9. In the Browser, Expand the Bounding Box 
component, expand the Bodies folder, right-click 
Body1, then choose Opacity Control> 20%. 
Activate the top level of the Browser. The 
Bounding Box is now displayed at a lower 
opacity.  
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10. Expand the Data Panel.  Inside the project’s 
master folder, create a new folder named, “3D 
Printed Chassis.” Save the current file into this 
new folder. Name the file “Micro Class Rev1”. 
Minimize the Data Panel and continue to the 
next module.  
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Lesson: Insert and Locate Main Components 

 

In this lesson, you will insert off the shelf 

components like the camera, motors, flight 

controller and battery to start planning 

geometry. 

 

Learning Objectives 

• Create a distributed design. 

• Use Move/Copy when inserting a 

design. 

• Ground components. 

• Change display settings.  

 

The completed exercise

 

1. Continue with the file from the previous module.  

 

2. Create a sub folder inside the project’s master 
folder and name it “Drone Components”.  
Upload the drone component files to this folder. 
The necessary components are 70-1173, 70-
114, 70-1175, 70-1176, 70-1191 (clockwise and 
counter clockwise), and 70-1192. 
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3. Drag 70-1173 into the Canvas area.  

 

4. Go to the front view. Use the on-screen 
manipulators to rotate the part -180 degrees. 
The top should now be facing down.  

 

5. Go to the top view. Use the on-screen 
manipulators to rotate the part 135 degrees. The 
arrows on the PCB should be pointing upwards 
which is also the -Z direction. Click OK. In the 
Browser, right-click 70-1173 and choose 
Ground. 

 

6. In the Browser, right-click the Bounding Box and 
the 70-1173 components, then choose Ground. 
Notice the 70-1173 component has a chain link 
icon; this indicates that the file cannot be edited 
inside this project. To make changes to this file, 
you would have to either open the source file for 
the component or break the current link. Turn off 
the visibility for the Bounding Box component  
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7. Drag 70-1174 from the Data Panel and drop it 
into the Canvas area. Use the on-screen 
manipulator to rotate the camera-180 degrees 
so the camera faces the same direction as the 
arrows printed on the PCB. Move the camera so 
it is approximately centered on the flight control 
PCB. 

 

8. Rotate the view and raise the camera so its 
PCBs are above the flight control PCB. Click 
OK. Use the Browser to ground the 70-1174 
component. 

 

9. A helpful feature to mention relates to the 
camera view. Click the Display Settings button 
at the bottom of the screen, then choose 
Camera> Perspective with Ortho Faces. The 
view will appear to have perspective which 
means that the lines will appear to converge as 
they recede into the distance. However, when 
you go to the top, right, or front views, the 
perspective will be turned off. This feature might 
be useful as you continue to design your Micro 
Class Drone. 

 

10. Click Display Settings> Effects, then investigate 
the options available here. These might also be 
helpful as you continue designing your drone; 
activate the options you prefer. When you are 
finished investigating the options, save the file 
and continue to the next module.  
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Lesson: Main Chassis Design Layout 

 

In this lesson, you will layout the main 

structure of the chassis to locate the motors 

and hold the flight controller. 

 

Learning Objectives 

• Create a sketch.  

 

The completed exercise

 

1. Continue with the file from the previous module.  

 

2. The chassis for the micro class drone needs to 
be designed. Activate the top level of the 
Browser, then click Assemble> New 
Component. Enter a name of “Micro Drone 
Chassis”. Make sure the Activate option is 
checked, then click OK. Hide the 70-1174 
component. 
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3. Select the bottom face on one of the rubber 
isolator standoffs. Because of the selection 
rules, you might have to zoom in to the part, 
hold the left mouse button, then select the face 
from the drop-down list. Alternately, you can 
change the selection rules by clicking Select> 
Selection Priority or Select> Selection Filters, 
then choose the new options you want to apply. 
Click Create> New Sketch. Hide the Bounding 
Box component. 

 

4. Go to a top view and make sure -Z is pointing 
upwards so that the flight controller and the flight 
direction are pointing upwards.  

 

5. Click Create> 2-Point Rectangle, then choose 
the Center Rectangle option in the Rectangle 
section of the control panel. Beginning at the 
origin, draw a rectangle. Press the C key to 
open the Circle tool and draw a circle at each 
corner of the rectangle. 
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6. Click Constraints> Equal and add Equal 
constraints to all four circles. Press the Esc key 
to leave the Equal tool, then press the D key to 
open the Dimension tool. Add a dimension of 
35mm to one of the circles. Press the Esc key. 

 

7. Make the Bounding Box component visible, 
select it, then press the P key to project its 
geometry into the sketch. Hide the Bounding 
Box again.  

 

8. Click Constraints> Tangent and add the 
constraint between one of the circles and two 
sides of the projected geometry. Press the Esc 
key. These circles represent the propeller 
shrouds. 
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9. Make 70-1173 visible to check the clearance 
between the propeller shrouds and the flight 
controller’s PCB. Click Stop Sketch.  

 

10. Hide the 70-1173 component. Expand the Micro 
Drone Chassis’ Sketches folder. Rename 
Sketch1 as Layout Sketch. Save the file. 

 

11. Make 70-1173 visible. Select the face on the 
bottom of the rubber isolator standoff. Create a 
new sketch on this face. 
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12. Press the P key to open the Project tool. Select 
each of the four rubber isolator standoffs by 
clicking on the top face. Next, select the top of 
the PCB. Click OK. 

 

13.   Go to the top view and rotate the view so that   
-Z is pointing upwards. Make the Layout Sketch 
visible. Open the Circle tool. Beginning at the 
center of one of the circles you drew in step 5, 
draw a 32mm and a 34mm circle. Draw two 
circles at each of the other three corners and 
make them equal to the first two circles.  

 

14. Press the L key to open the Line tool. Connect 
the center of the circles to the center of the 
adjacent rubber isolators. Click Stop Sketch. 
Save the file and continue to the next module. 
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Lesson: Main Chassis Solid 

 

In this lesson, you will design the main 

structure of the chassis. 

 

Learning Objectives 

• Create a sketch. 

• Use Offset. 

• Create an extrude cut. 

• Use Rule Fillet.  

 

The completed exercise

 

1. Continue with the file from the previous module.  

 

2. Make sure the Micro Drone Chassis component 
is selected and activated. Hide the 70-1173 
component. Click Create> Extrude. Select all the 
geometry inside the sketch except for the 
regions inside the propeller shrouds and inside 
the holes for the rubber isolator standoffs. Click 
OK. If you make an incorrect selection, right-
click the extrude feature in the Timeline and 
choose Edit Feature. Correct the mistake, then 
click OK.  
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3. Some material needs to be removed for weight 
reduction. Go to the top view and rotate the view 
so that -Z is pointing upwards. Create a new 
sketch on the top face of the extrusion. Click 
Modify> Offset. Select the outside of the 
extrusion and use the on-screen manipulator to 
offset the geometry inwards 4mm. 

 

4. Draw four equal circles, each beginning at the 
center of the propeller shrouds. Add a 
dimension of 40mm to one of the circles. Click 
Stop Sketch. 

 

5. Click Create> Extrude. Select the middle region 
then use the on-screen manipulator to pull it 
downwards through the extrusion. Change the 
Extent option to All. Expand the Objects To Cut 
section and verify that only Body1 will be cut. 
Click OK. 

 

6. Fillets need to be added to the chassis. Click 
Modify> Fillet. Change the Type to Rule Fillet 
and select the Timeline’s extrude cut feature you 
created in step 5. Change the Radius value to 
1mm, then change the Rounds/Fillets option to 
Fillets Only. Click OK. 
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7. Use the right-click marking menu to repeat the 
Fillet command. Select the first extrude as the 
Faces/Features selection and keep all the same 
settings you used in step 6. Click OK. All the 
internal and external corners now have fillets. 

 

8. Make 70-1173 visible. Rotate the model to verify 
that the flight controller is sitting on top of the 
chassis and that there is clearance for 
accessing the connectors on the bottom of the 
board. Save the file and continue to the next 
module. 
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Lesson: Create the Propeller Guard Base Shape 

 

In this lesson, you will create the propeller 

guard geometry and explore ducting system 

trying to understand some benefit of weight 

vs function. 

 

Learning Objectives 

• Create a revolve. 

• Use reference geometry. 

• Create a reference axis. 

• Use Intersect.  

 

The completed exercise

 

1. Continue with the file from the previous module.  

 

2. The propeller shrouds need to be added to the 
chassis. Make sure that the Micro Drone 
Chassis component is selected and activated. 
Hide the 70-1173 component. Create a new 
sketch on the top face of the chassis. 
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3. Open the Circle tool and draw two circles 
concentric with one of the large holes in the 
chassis.  

 

4. Add an Equal constraint between one of them 
and the outer circle of the propeller shroud, then 
add another Equal constraint between the other 
and the inner circle. Click Stop Sketch. Open the 
Extrude tool and extrude the region upwards 
8mm. Set the Operation option to Join, then 
click OK. 

 

5. In the Browser, rename Sketch2 as “Main 
Shape”, Sketch3 as “Weight Removal”, and 
Sketch4 as “Ducting1”. The radiused edge on 
the shroud needs to be created. These edges 
will be designed so that no support material will 
be necessary during the printing process; this 
will reduce the clean-up time needed and 
encourage cleaner results. To do this, you need 
to know the amount of unsupported material 
your specific printer can print.  

 

6. Make the Layout Sketch visible. Click 
Construct> Plane at Angle. For the Line 
selection, select the diagonal construction 
geometry line in the Layout Sketch. Click OK. 
Hide the Layout Sketch. 
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7. Expand the Micro Drone Chassis’ Construction 
folder and hide Plane1. Right-click Plane1 and 
choose Create Sketch. Activate the Slice 
feature. Click Create> Project / Include> 
Intersect. Select the top, inside, and outside 
faces of the propeller shroud. Click OK. 

 

8. Select Plane1, then click the Look At button at 
the bottom of the screen. This will snap the 
camera to a view normal to the selection. Pan 
the view so the shroud’s section view is 
centered in the screen.  

 

9. Click Create> Arc> 3-Point Arc. Draw two arcs 
to extend the section view of the propeller 
shroud. Add a constraint to make one of the 
arcs tangent with the vertical line it extends, 
then add a Concentric constraint between the 
two arcs. 
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10. Open the Line tool and connect the free ends of 
the arcs. Make this line vertical.  

 

11. If the radiused shroud extension is too long, 
support material will need to be used during 
printing. Draw a line connecting the bottom of 
the shroud radius and the outer corner of the 
original shroud. Convert this line to construction 
geometry. Using the maximum unsupported 
angle of your specific printer, enter an angle 
dimension between the construction geometry 
and the vertical line. In this case, the printer this 
documentation will use has a maximum angle of 
35 degrees. 

 

12. Delete the construction geometry you just 
created. An alternate method for fully 
constraining the geometry is to add two 
dimensions. Add a 3mm dimension between the 
top point of the extension and the top outer 
corner of the original shroud. Next, add a 15mm 
dimension between the top point of the 
extension and the bottom edge of the original 
shroud. This will print well on the printer used for 
this documentation. If you are unsure about your 
specific printer’s capabilities, it is helpful to print 
a small section of the model to make sure the 
geometry is correct for your application. Click 
Stop Sketch. 
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13. Click Construct> Axis Through 
Cylinder/Cone/Torus. Select the inside face of 
the shroud as the Face selection, then click OK. 
The center of the shroud now has a visible axis 
you can select.  

 

14. Click Create> Revolve. Select the shroud’s 
radiused extension as the Profile selection. 
Choose the axis you created in step 13 as the 
Axis selection. Click OK. Use the Browser to 
hide the axis by clicking the lightbulb icon next 
to Axis1. Save the file and continue to the next 
module.  
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Lesson: Create the Propeller Guard Structure 

 

In this lesson, you will create the propeller 

guard geometry and explore ducting system 

trying to understand some benefit of weight 

vs function. 

 

Learning Objectives 

• Create an extrude. 

• Pattern a feature. 

• Pattern a body 

• Use Combine.  

 

The completed exercise

 

1. Continue with the file from the previous module.  

 

2. The structure of the propeller shrouds could use 
a little extra structure to increase the rigidity of 
the part. Click Modify> Split Body. Select the 
Micro Drone Chassis as the Body to Split. For 
the Splitting Tool selection, choose the outer 
face of the propeller shroud. Activate the Extend 
Splitting Tool option, then click OK. 

 

3. Expand the Bodies folder and notice there are 
now three bodies in the Bodies folder: the 
chassis, the shroud cylinder, and the shroud 
radius extension. Hide the chassis, then click 
Modify> Combine. Select the shroud cylinder 
and the shroud radius extension, then click OK.  
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4. Create a new sketch on the bottom face of the 
propeller shroud. Rotate the camera view so 
that +Z is pointing to the right. Draw a horizontal 
line from the center of the shroud and extending 
to the left, reaching the outermost point on the 
radiused extension. Convert this line to 
construction geometry. Use the Circle tool to 
draw a 35mm circle concentric with the shroud.  

 

5. Use the Line tool to draw two diagonal lines, one 
on either side of the construction geometry. The 
inside point of the line should be coincident with 
the inside of the shroud, and the outside point of 
the line should be coincident with the outside of 
the radiused extension. Add 1mm dimensions 
between the outer points of the lines and the 
construction geometry. Add an angle dimension 
of 15 degrees between the diagonal lines and 
the construction geometry. Click Stop Sketch. 

 

6. Open the Extrude tool. For the Profile 
selections, choose the middle region of the 
geometry you drew in step 5. Use the on-screen 
manipulator to extrude the geometry upwards 
towards the top of the shroud. 

 

7. For the Extent option, choose To Object. Select 
the underside of the radiused extension as the 
Object selection. Make sure the Operation type 
is set to Join, then click OK. 

 



 
 

Lesson: Create the Propeller Guard Structure  Page | 3 

 

8. Click Modify> Fillet. Change the Type to the 
Fillet option. Select the outside edges of the new 
extrusion and add a 1mm radius fillet. Click OK. 

 

9. Click Create> Pattern> Circular Pattern. Change 
the Pattern Type to the Features option. In the 
Timeline, select the extrude and fillet features 
you created in steps 6 and 8. For the Axis 
selection, choose the circular edge at the top of 
the shroud. Change the Quantity value to 10, 
then click OK.  

10. Rotate the part and notice that some of the 
instances did not terminate correctly. Edit the 
feature and change the Compute Option to 
Identical. Click OK. The ribs are all correctly 
calculated.  

 

11. Edit the rib’s fillet and reduce the radius to 
0.5mm. Click OK. Notice that the change 
cascades to all the instances in the circular 
pattern. 
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12. Make the chassis body visible. Zoom into the 
section where the rib meets the chassis. This is 
not ideal geometry. Edit the circular pattern and 
reduce the Quantity value to 9. Click OK. The 
geometry is now more ideal. 

 

13. Click Modify> Fillet. Select the top edge of the 
radiused extension and specify a 0.5mm fillet. 
Click OK.  

 

14. The propeller shroud is complete, but three 
more need to be created on the chassis. Click 
Create> Pattern> Circular Pattern. Change the 
Pattern Type to the Bodies option. Select the 
shroud as the Objects selection. Click the Select 
button in the Axis section of the control panel, 
then choose the green Y axis as the Axis 
selection. Change the Quantity value to 4, then 
click OK. The shroud is replicated three more 
times. 

 

15. Click Modify> Combine. Select the main chassis 
body as the Target Body, then choose all four 
shrouds as the Tool Bodies selections. Click 
OK. The five bodies join into one body. In the 
Browser, rename the body as “Main Chassis”. 

 



 
 

Lesson: Create the Propeller Guard Structure  Page | 5 

 

16. Make the 70-1173 component visible and verify 
that it still fits into the chassis. Hide 70-1173 
when you are satisfied with the fit. Save the file 
and continue to the next module. 
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Lesson: Creation of Main Chassis Ribs and Motor 

Support 

 

In this lesson, you will add more structure to 

the chassis by creating ribs to support the 

propeller ducting and motors. 

 

Learning Objectives 

• Create solid geometry. 

• Pattern a feature. 

• Use Offset.  

 

The completed exercise

 

1. Continue with the file from the previous module.  

 

2. Features for holding the motors need to be 
added to the chassis. Roll the end of the 
Timeline backwards to the point before the 
propeller shroud was patterned. 
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3. Create a new sketch on the bottom face of the 
shroud.  

 

4. Beginning at the center of the propeller shroud, 
draw a 9mm circle and a 6.5mm circle. Click 
Stop Sketch. The printer used for this 
documentation is known to print 6mm circles 
when 6.5mm is specified. This is the reason for 
the larger-than-necessary inner diameter for 
holding the motor. Use a dimension appropriate 
for the specific machine you will use to print your 
chassis. 

 

5. Use the Extrude tool to extrude the region 
between the two circles upward -6mm. Rotate 
the model so it is right-side up, then create a 
new sketch on the top of the new extrusion. 

 

6. Beginning at the center of the new extrusion, 
draw a 4mm diameter circle. Click Stop Sketch. 
Select the two outer regions and extrude them 
upwards 0.5mm. Click OK. This new extrusion 
will create a physical stop so that the motor will 
press into the cavity and stop at a certain 
distance.  
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7. Ribs need to be created to join the motor holder 
to the shroud. Create a new sketch on the 
bottom face of the shroud. Press the P key to 
open the Project tool. Select the bottom face of 
the extrusion you created in step 5. Click OK.  

 

8. Open the Line tool. Beginning at the origin, draw 
a vertical line connecting the origin to the outer 
wall of the lower part of the shroud. Convert this 
line to construction geometry.  

 

9. Draw two more vertical lines, one on each side 
of the construction geometry. These lines should 
connect the outside wall of the shroud’s lower 
part to the inside wall of the motor holder. Make 
sure each line is 1mm away from the 
construction line. Click Stop Sketch. 
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10. Open the Extrude tool. For the Profiles 
selections, choose the regions inside the 
geometry you just drew. Extrude this region 
upwards -2mm towards the top of the shroud. 
Change the Operation type to Join, then click 
OK. 

 

11. Click Modify> Fillet and make sure the Type is 
set to Fillet. Select the edge where the new 
extrusion meets the motor holder. Add a 4 mm 
radius. Click OK. 

 

12. Repeat the fillet command. Select the two edges 
on top of the rib and add a 1mm fillet. Click OK. 

 

13. Click Create> Pattern> Circular Pattern. Make 
sure the Pattern Type is set to Features. In the 
Timeline, select the extrudes that created the 
motor holder, the extrude that created the rib, 
and the fillets on the rib. For the Axis selection, 
choose the circular edge on the top of the motor 
holder. Click OK. 
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14. Open the fillet tool and select the edges on the 
top of the motor holder. Add a 0.5mm fillet to 
this edge, then click OK. Roll the Timeline 
marker back to the end of the Timeline. The 
circular pattern automatically updates with the 
recently added geometry. 

 

15. Start a new sketch on the bottom face of the 
chassis. Press the P key to open the Project 
tool. Select the geometry on the outside of the 
chassis between the propeller shrouds. Click 
OK. 

 

16. Click Modify> Offset. Deactivate the Chain 
Selection option. Omitting the fillet geometry at 
the end of the projected geometry, select the 
remaining lines and offset them 1mm towards 
the outside of the chassis. Click OK. 
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17. Use the Line tool to extend the original and the 
offset geometry past the inside of the propeller 
shroud. Repeat this process for the other side 
as well. Make sure all the lines are collinear with 
the line they are extending. 

 

18. The extensions of the offset line do not intersect 
the fillet you projected in step 15. Open the 
Project tool and chose the shroud’s edge that 
extends from the fillet you selected in step 15. 
Repeat this selection on the other side as well. 
Click OK.  

 

19. Add a Coincident constraint between the free 
ends of the lines and the inside wall of the 
shroud. Repeat this process for the other side 
as well. The inside region of the new geometry 
is selectable for extruding. If the control panel’s 
Show Profile option is activated, the closed 
region inside the geometry will highlight as a 
profile when you hover over it. Click Stop 
Sketch. 
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20. Open the Extrude tool and select the three new 
regions as the Profile selection. Extrude the 
regions upwards towards the top of the drone     
-8mm. Change the Operation type to Join, then 
click OK. 

 

21. Open the Fillet tool and select the corners on 
the outside of the new extrusion. Add a radius of 
1mm, then click OK. 

 

22. Open the circular pattern tool. In the Timeline, 
choose the extrusion you made in step 20 and 
the fillet you created in step 21. Choose the 
green Y axis as the Axis selection, then change 
the Quantity to 4. Click OK. Rotate the model 
and check to make sure the features appear as-
intended.  

23. Some of the fillets didn’t resolve.  
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24. Edit the circular pattern feature and change the 
Compute Option to Identical. Click OK and 
inspect the results. The missing fillets did not 
appear. Manually add 1mm fillets to the affected 
corners. Save the file and continue to the next 
module. 
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Lesson: Static Simulation Study 

 

In this lesson, you will get a crash course on 

setting up and running a static simulation 

study. 

 

Learning Objectives 

• Set up and run a static stress 

simulation. 

• Analyze simulation results.  
 

The completed exercise

 

1. Continue with the file from the previous module.  

 

2. A static simulation needs to be solved to see 
how forces affect the chassis. Click the Change 
Workspace button and choose the Simulation 
workspace from the drop-down menu. In the 
New Study window, choose the Static Stress 
option, then click the Create Study button. 
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3. For simulations, it is important to reduce the 
number of bodies to the bare essentials. Click 
Simplify> Simplify. In the Browser, expand the 
Model Components folder, right-click the 
Bounding Box component, and choose Remove. 
Also remove 70-1173 and 70-1174. Click Finish 
Simplify. Removing the bodies in the Simulation 
workspace does not affect the model in the 
Design workspace. Return to the Design 
workspace to verify the bodies are still present, 
then navigate back to the Simulation workspace.  

 

4. Notice the Pre-check icon has a red X; this is 
because the necessary input has not been 
specified and the study is not ready to solve. 
Click Solve> Pre-check. The window tells you 
the input needed before the study can be 
solved. Click the Close button in the Pre-check 
window. 

 

5. Click Contacts> Automatic Contacts. Click the 
Generate button in the control panel. The 
contact between the camera holder and the 
main chassis is calculated.  

 

6. Click Contacts> Manage Contacts. The list in 
the Contacts Manager describes the various 
places the two bodies contact. Highlight one of 
the Contact Sets in the manager and notice the 
area is highlighted in the Canvas. Click OK 
when you are done investigating the contacts. 

 

7. Click Materials> Study Materials. The materials 
used in this study are listed in the Study 
Materials window. The selected materials are 
acceptable, so click OK.  
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8. This study will simulate the upwards thrust from 
the propellers. Click Constraints> Structural 
Constraints. Make sure the Type is set to the 
Fixed option, then select the top face of the 
camera holder body as the Targets selection. 
Click OK.  

 

9. Click Loads> Structural Loads. Change the Type 
to the Force option. Select the top face inside 
each of the motor holder bodies. Change the 
Change Units option to ounceforce. For the 
Magnitude value, enter 0.5 ounceforce. Activate 
the Force Per Entity option, then click OK.  

 

10. Notice the Pre-check icon changes from a red X 
to a green check, indicating the study can be 
solved. Click Solve> Solve. The Solve window 
shows that the study can be solved on the cloud 
for a cost of 5 Cloud Credits, or solved on your 
local machine for free. Choose one of the 
options, then click the Solve 1 Study button. 
Click the Close button in the Job Status window 
when the simulation is complete. 

 

11. The Results Details control panel shows that the 
minimum safety factor is 15. Click the Close 
button after you are finished investigating the 
information in the panel.  
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12. Change the ColorBar’s drop-down menu from 
Safety Factor to Stress.  

 

13. The model in the Canvas is re-colored to show 
the areas with higher stress concentrations. The 
highest concentration of stress is in the areas 
where there is a crisp corner instead of a fillet. 

 

14. Change the ColorBar’s drop-down menu from 
Stress to Displacement. The model is re-colored 
to show the amount an area has displaced from 
its original position because of the forces 
enacting on the bodies. Investigate the other 
options in the ColorBar’s drop-down menu. 

 

15. Change the ColorBar’s drop-down menu back to 
Stress, then change the type of stress to 1st 
Principal. If the forces described in this study 
were the only forces the chassis would see, then 
several areas of the design can be tweaked to 
make the parts lighter. However, many 
additional forces (such as bumping into walls) 
need to be factored into the design. Return to 
the Design workspace, save the file, and 
continue to the next lesson. 
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Lesson: 3D Print a Drone 

 

In this lesson, you will export and 3D print 

the micro drone chassis. 

 

Learning Objectives 

• Save an STL file. 

• 3D print a part.   

The completed exercise

 

1. Open the supplied file “Micro Class Rev1 
Print.F3D”.  

 

2. The chassis needs to be exported as an STL file 
as preparation for 3D printing. In the Browser, 
select the Micro Drone Chassis component. 
Right-click it and choose Isolate. All the 
components other than the chassis disappear 

 

3. Expand the Micro Drone Chassis component, 
then expand the Main Chassis component, then 
expand the Bodies folder. Right-click the Main 
Chassis body, then choose Save As STL. 
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4. The Refinement option in the control panel 
allows you to customize the number of polygon 
faces in the STL file. The more polygon faces 
the model has, the smoother the model’s curves 
will be. The file size grows in relation to the 
number of polygon faces included in the file. 
Choose a Refinement setting based on the size 
of the file you need and the resolution 
capabilities of the specific 3D printer you intend 
to use. The Send to 3D Print Utility can be 
activated if you want the file to automatically 
open in a print utility. Several options, such as 
Autodesk Meshmixer, are available in the drop-
down menu. 

 

5. Click OK and save the STL file. Extend the file 
name to “Main Chassis – Micro Class V1”, then 
click the Save button. 

 

6. Click Make> 3D Print. This opens the same 3D 
Print control panel with one exception: the Send 
to 3D Print Utility option is already activated.  

 

7. Choose the print utility you want to use and use 
it to open the STL file. This documentation will 
use the print utility that came with the Micro 3D 
printer. During the design process, special 
attention was devoted to making sure the 
chassis could print flat on the build tray without 
any support material or raft needed. This means 
that the current orientation of the chassis is not 
correct, and the model needs to be rotated. 
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8. Rotate the model so the chassis sits flat on the 
floor. 

 

9. Choose the print quality and the fill density if 
your printer includes these options.  

 

10. Investigate the other options your printer has. 
Make the appropriate selections. Again, the 
chassis was designed so that support material 
and rafts do not need to be used. Deactivate 
these options if it makes sense for your printer. 
The file is ready to print. There are too many 
print utilities for this documentation to cover. 
Make sure you understand the capabilities and 
options of your printer before you print your final 
chassis. One good method for learning the 
capabilities of a printer is to print small sections 
of complex geometry. Analyze the printed 
results and make any necessary adjustments to 
your model. 
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Lesson: Create an Exploded View Assembly 

 

In this lesson, you will create the assembly 

for use in an exploded view and learn the 

importance of the component/assembly 

structure. 

 

Learning Objectives 

• Create a distributed design 

assembly. 

• Apply a revolute joint. 

• Create a rigid group.  

 

The completed exercise

 

1. Continue with the file from the previous module 
or open the supplied file “Micro Class Rev1 
Assembly.F3D”. The Assembly file intentionally 
breaks the links between 70-1173 and 70-1174 
and their original source files. 

 

2. An exploded view of the drone needs to be 
created. Before that can happen, the various 
components need to be assembled. The Micro 
Drone Chassis component has two bodies 
inside of it: the Main Chassis body and the Cam 
Mount body. Select both the bodies, right-click 
them, then select Create Components from 
Bodies. 
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3. Now that the bodies have been converted to 
components, they are no longer fixed in 3D 
space. Right-click each of the new components, 
then choose Ground.  

 

4. Various parts need to be added to the assembly 
before an exploded view can be made. Go to 
the top view, then expand the Data Panel. In the 
Data Panel, click on 70-1175_Clockwise and 
drag it into the Canvas area. Use the on-screen 
manipulator to move the motor to the upper left 
propeller shroud area. Click OK. Repeat this 
process to put another instance of 70-1175 at 
the lower right propeller shroud area. 

 

5. Drag two instances of 70-
1192_Counter_Clockwise into the Canvas. 
Move them to the upper right and lower left 
propeller shroud areas. In the Browser, the 
motors have a :1 or a :2 designation after the file 
name. This indicates that Fusion 360 realizes 
they are multiple instances of the same part. 
The parts list will populate correctly and show 
that there are two of each type of motor in this 
assembly.  

 

6. Click Assemble> Joint. Make sure the Type is 
set to Rigid. For the Component1 selection, 
choose the circular edge on the top face of a 
motor. For the Component2 selection, choose 
the inside lower edge of the corresponding 
motor holder body. Click OK.  
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7. Notice the wires are left behind after the motor 
snaps into position. Press Ctrl + Z to undo the 
command. 

 

8. In the Browser, expand the 70-1175_Clockwise 
component. Notice that the motor and the wires 
are two separate bodies inside the component. 
Select the two bodies, then click Assemble> 
Rigid Group. Click OK. Repeat step 6 to move 
the motor into place, then click OK. Notice that 
the wires move with the motor after you click 
OK.  

 

9. Repeat step 8 for the other three motors. Make 
each of them a rigid group, then move them into 
the corresponding motor holder body.  

 

10. The propellers need to be placed into the 
assembly. Drag 70-1191_Clockwise into the 
Canvas. Move it to the upper left propeller 
shroud where the clockwise motor is placed. It is 
important to keep the clockwise propeller with 
the clockwise motor. In the Browser, select the 
70-1191_Clockwise propeller, right-click it, and 
choose Copy. Right-click in the Canvas and 
choose Paste. A second instance of 70-1191 is 
added to the Canvas. Move it to the lower right 
propeller shroud.  

 



 
 

Lesson: Create an Exploded View Assembly  Page | 4 

 

11. Add two instances of 70-
1192_Counter_Clockwise to the Canvas. Move 
one to the upper right propeller shroud and the 
other to the lower left propeller shroud. Minimize 
the Data Panel. 

 

12. Click Assemble> Joint. Change the Type to the 
Revolute option. Select the bottom edge on one 
of the propellers as the Component1 selection. 
For the Component2 selection, choose the 
circular line on the top face of the corresponding 
motor holder body. Fusion 360 will show a brief 
animation to illustrate the rotational freedom of 
the joint. Click OK.  

 

13. Repeat the step 12 process for the other three 
propellers. 

 

14. Expand the Data Panel and drag the 70-1176 
component into the Canvas. Rotate the battery 
90 degrees so the longer edge points in the 
forward direction of travel, then move the battery 
to the approximate center of the drone. 
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15. Go to the front view and move the battery so it is 
just below the bottom of the chassis. Click OK. 
Notice the battery’s coordinate system is visible. 
The visibility for this cannot be turned off inside 
the current file because the battery in the current 
file is linked to the original battery file. 

 

16. In the Browser, right-click the 70-1176 
component, then choose Open. Hide the Origin 
by clicking the lightbulb icon, save the file, then 
close the 70-1176 tab. Return to the Micro Class 
Rev1 Assembly file tab and click the caution 
icon at the top of the screen to update the link. 
The origin disappears. Right-click the 70-1176 
component in the Browser and choose Ground. 

 

17. The chain link icons next to the components in 
the Browser indicates that these are linked files. 
To break the link between the current file and 
the source file, right-click a component and 
choose Break Link. Save the file and continue to 
the next module. 
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Lesson: Create a Detailed Drawing 

 

In this lesson, you will create an exploded 

view to produce a detailed drawing and 

parts list. 

 

Learning Objectives 

• Create an animation exploded view. 

• Create a detailed drawing. 

• Place a drawing view. 

• Place a parts table. 

• Place a parts table.  

 

The completed exercise

 

1. Continue with the file from the previous module.  

 

2. Click the Change Workspace button at the top 
left corner of the screen. Choose the Animation 
workspace. Rotate the view of the model slightly 
and notice that an icon appears in the Timeline 
at the bottom of the screen. If you press the Play 
button at the bottom of the screen, the camera 
movement will animate. Right-click the camera 
icon in the timeline and choose Delete.  

3. To avoid adding a camera movement to the 
timeline, drag the play head to the curtain area 
of the timeline. Altering the camera view will not 
be recorded. Move the model to the desired 
location, then drag the play head to the two 
second mark in the timeline. No animations 
have been recorded.  
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4. Notice the options in the Transform drop-down 
menu. The difference between the Auto 
Explode: One Level and the Auto Explode: All 
Levels is that the One Level explode will only 
affect the top-level components. If a top-level 
component has subcomponents (indicated by 
the multiple cubes icon), these sub-components 
will not be exploded. If the all levels option is 
selected, the sub-components will also explode. 

 

5. Click Transform> Transform Components. 
Select the camera, then Ctrl select the camera 
mount. Use the on-screen manipulator to pull 
both of the components upwards. Left-click in 
the Canvas area to end the movement.  

 

6. Zoom out from the model slightly, then move the 
play head to the 4 second mark in the Timeline. 
Select the camera and pull it further upwards. 
Left-click in the Canvas. 

 

7. Drag the play head to the 6 second mark in the 
Timeline. In the Browser, select 70-1173. Pull 
the component upwards, then sideways. 
Selecting the component in the Browser will 
ensure that all the sub-components will move 
with it. Left-click in the Canvas. 
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8. Pull one of the rubber standoffs to the side of 
the flight controller. Left-click in the Canvas. 

 

9. Select all the propellers and move them 
upwards slightly. Left-click in the Canvas. Select 
the battery and move it downwards. Left-click in 
the Canvas. The play head hasn’t moved snice 
the beginning of step 7, so all of the actions in 
steps 7 through 9 will happen at the same time. 

 

10. Move the play head to the 8 second mark. Use 
the Browser to select all four motors. Pull them 
downwards. Left-click in the Canvas. 

 

11. Drag the play head to the 13 second mark. 
Select the chassis and move it to the side. Left-
click in the Canvas.  

 



 
 

Lesson: Create a Detailed Drawing  Page | 4 

 

12. Move the play head to the 18 second mark. 
Zoom out from the model and rotate the view 
slightly. Left-click in the Canvas. 

 

13. Press the Play button at the bottom of the 
screen and watch the animation. If a detailed 
drawing is created from this animation, the final 
position of the animation is the view that will be 
used in the drawing. Right-click the final 
animation segment you created in step 12 and 
choose Delete. The view for the drawing will 
now be the state of the animation resulting from 
step 11.  

 

14. This animation can be published as a video. If 
you want to publish the video, click Publish> 
Publish Video. Save the file. 

 

15. Navigate from the Animation workspace to the 
Drawing> From Animation workspace. Examine 
the options in the Create Drawing control panel 
but don’t make any changes. Click OK. Click OK 
in the dialog box that appears to tell you that 
mesh, T-Spline, and surface bodies will not be 
included. 
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16. Position the view on the drawing sheet. Click 
OK.  

 

17. To modify the drawing view, double-click on the 
parts explosion. Change the Tangent Edges 
option to Full Length. Click Close. The 
appearance of the drawing is updated. 

 

18. Click Tables> Table. Place the table in the lower 
left corner. Balloons leading to each item 
represented in the table are automatically 
created.  

 

19. To move the drawing view, left-click on the view, 
then left-click the gray square in the center of 
the view. Drag the view to the new location.  
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20. The balloons are overlapping the table. To move 
balloons, left-click the balloon, then left-click the 
gray square in the center of the balloon. Drag 
the balloon to a new position. Move all the 
balloons so they do not overlap the table. 

 

21. The table describes the propellers as having a 
steel material which means that some of the 
components need to have their materials 
updated. Return to the Micro Class Rev1 
Assembly tab and navigate to the Design 
workspace. Right-click on 70-1191_Clockwise 
and choose Open. Expand the Propeller CW 
component, then expand the Bodies folder. 
There is only one body in this folder. However, 
there is another Bodies folder outside the 
Propeller CW component. This folder has three 
bodies and a surface body. Select these four 
entities, right-click them, then choose Remove. 

 

22. Right-click the Propeller CW component and 
choose Physical Material. Drag the ABS Plastic 
icon onto the propeller to apply this material to 
the component. Save the file. 
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23. Navigate back to the main assembly tab and 
click the caution icon at the top of the screen to 
update the references. Save the file. 

 

24. Navigate to the drawing tab. Click the caution 
icon at the top of the screen to update the 
references. The clockwise propeller’s material 
listed in the table is now ABS Plastic. However, 
there is a caution icon at the end of the balloon’s 
leader. This is because the leader does not 
attach to the component. Left-click the leader, 
left-click the gray box at the end of the leader, 
then move the leader to the propeller. If 
necessary, move the balloon so the leader does 
not overlap other components. 

 

25. This module has only covered the absolute 
basics of detailed drawings. Autodesk has 
several courses which cover much more 
information about creating and modifying 
detailed drawings. Save the file and continue to 
the next module. 
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Lesson: Photorealistic Renderings 

 

In this lesson, you will learn to set up and 

create photorealistic renderings using 

Fusion 360. 

 

Learning Objectives 

• Set up a scene. 

• Apply appearances. 

• Produce a rendering.  

 

The completed exercise

 

1. Continue with the file from the previous module.  

 

2. A photorealistic rendering of the drone can 
easily be made from the current model. Click the 
Change Workspace button in the upper left 
corner to change to the Render workspace. 
Click Setup> Scene Settings. In the Scene 
Settings control panel, change the Background 
option to Environment. Click on the Environment 
Library tab in the control panel, then look 
through the available environments in the 
Library.  
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3. Select the Field environment, then drag it into 
the Canvas. Rotate the view so the underside of 
the drone is visible. Renders usually look more 
realistic when they are not directly interacting 
with the environmental objects like grass, so 
placing the drone against a sky backdrop is a 
good judgement call if realism is a high priority. 

 

4. Return to the control panel’s Settings tab. Un-
check the Ground Plane option; this feature 
allows shadows to fall on the ground and that 
feature is not needed for this render. Change 
the Aspect Ratio to the 16:9 Widescreen option. 
Click the Close button.  

 

5. Click Setup> Appearances. Search through the 
Library section and choose an appearance you 
want to apply to the chassis and the camera 
mount. Drag these appearances onto the 
components in the Canvas. Choose a color for 
the propellers and drag the appearance onto the 
propellers. A warning dialog box will appear to 
tell you that the propeller components already 
have appearances applied. 
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6. Navigate back to the Design workspace. Right-
click the 70-1191_CounterClockwise component 
in the Browser, then choose Open. Expand the 
Propeller CCW folder, then expand the Bodies 
folder. Press the A key to open the Appearances 
control panel, then drag the desired appearance 
onto Body1 in the Browser. Click the Close 
button in the control panel, then save the file. 
Close the 70-1191_CounterClockwise tab. 
Repeat this process to change the appearance 
of the 70-1191_Clockwise component. 

 

7. Click the caution icon at the top of the screen to 
update the linked files.  

 

8. Return to the Render workspace and adjust the 
view so that the underside of the drone is visible 
again. 

 

9. Click In-canvas Render> In-canvas Render. A 
status bar appears in the lower right corner of 
the canvas. The triangle marker on the status 
bar can be adjusted as a target for the render 
quality.  
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10. When you are happy with the quality of the 
render and you want to save the image, click In-
canvas Render> Capture Image. For now, click 
In-canvas Render> In-canvas Render to stop 
the render. Click Render> Render. 

 

11. In the Render Settings window, change the 
Width value to 1920 and the Height value to 
1080. Alternately, choose the 1920x1080, 2.1 
MP option from the Image Size drop-down 
menu. The image can be rendered on the cloud 
for a cost of two Cloud Credits, or on your local 
machine for free. Choose one of these options, 
then click the Render button. 

 

12. If you choose to render on the cloud, you can 
set up multiple renders and add them to the 
queue. Rotate the view so that the top of the 
drone is visible. Click Setup> Scene Settings, 
then change the Background option to Solid 
Color. Click the Color swatch to open the color 
palette. Choose a white color, then click the Ok 
button. Click the Close button. Click Render> 
Render. Choose to render on the cloud or 
locally, then click the Render button. 

 

13. If multiple renders are in the queue, the job 
thumbnails will be visible at the bottom of the 
screen. Hover over each thumbnail to see 
information about the job.  
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14. When the render is complete, the job icon will 
change to a thumbnail of the render. Click on an 
image thumbnail to open it in the Rendering 
Gallery. The left and right arrows on the sides of 
the gallery will allow you to cycle through the 
available renders.  

15. At the top of the Rendering Gallery, there is a 
Turntable button. This feature will render either 
6 or 36 frames from different angles so that you 
can see the drone from multiple angles. These 
frames can be assembled into an animation. 
The Download button allows you to download 
the images as PNG, JPEG, TIFF, or EXR files. 
Click the Close button in the Rendering Gallery. 
Save the file. 
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